\ 年に1度のブラックフライデーセール! /

DTMもラズパイ4でできる「Waveform11free」

ダウンロードしたのは高機能で有名な「Waveform」というDAWソフトです。(DAW=Digital Audio Workstationの略)MIDIの機能はもちろんオーディオ音源を扱え、録音や編集、編曲など総合的に音を扱えます。

製品版しかなかったところ、現在は登録することで無償で公開されています。製品版はWaveform Pro 11です。(69ドル)プロでなければ充分過ぎる機能だと思います。

音に疎く何の知識もない私では扱えないくらいに機能が盛りだくさんです。しかし、古くから存在する有名なソフトですから、DTMをラズパイでもやってみたい!という人には最適です。

対応しているのは、Windows、macOS、Linux、そしてRaspberry Pi です。

この記事の主な流れ

登録とダウンロード

今回ダウンロードしたファイル名は、「waveform_pi_v11.0.22.deb」です。実はRaspberry Pi 用にもパッケージでダウンロードできるようになっていました。

ただ、少し分かりづらいので、キャプチャ画像と一緒にご紹介しておきます。

ちなみに実行したのはRaspberry Pi 4(4GBモデル)、OSはRaspberry Pi OS(buster)32bit環境です。

登録

無償で利用できるFree版でもユーザー登録が必要です。名前と国名と市町村名、登録するメールアドレスと任意のパスワード(大文字小文字と数字を入れた8文字以上)だけです。

厳密には登録して0円で購入するという形になります。製品版を購入し易いようになっている仕組みなだけです。支払先などの入力はありませんのでご安心してください。

メールで以下のように0円で購入して登録されたことが分かります。

ラズパイ向けのダウンロードはMyDownloadsから

画面が切り替わりダウンロードリンクが表示されます。分かりにくいのですが、この中にはRaspberry Pi 向けはありません。Linux64bitはCPUがラズパイとは別のアーキテクチャです。

Raspberry Pi 向けのパッケージは、青いボタンのMyDownloadsボタンから入るとあります。

ここではついでに他のOSをダウンロードしても良いでしょう。

このようにRaspberry Pi 向けが出てきます。

記事執筆時点でのファイル名は「waveform_pi_v11.0.22.deb」でした。Linux64bit向けは「waveform_64bit_v11.0.26.deb」なのでバージョンが古いようですね。

インストールはdebパッケージのダブルクリックでもOK

デスクトップにダウンロードしたdebパッケージをダブルクリックしてインストールしました。パッケージになっているので簡単ですね。

基本は英語ですけど、とっても簡単でそのままデフォルトの状態でOKでも大丈夫です。

初回起動

初回の起動でアクティベーションしないとなりません。ダウンロード時に入力設定したメールアドレスとパスワードが必要です。

入力後にRegisterボタンで完了です。

Waveform11Freeの認証が成功と出て完了です。

機能は無制限

Free版といっても機能制限はありません。ハードのスペックが許す限り制限無く使えます。

音を鳴らしてみましたがRaspberry Pi 4でも全く問題ありません。

ただ、扱うには音楽、音源、MIDIの知識が必要なので、全くの素人に何ができるかと言われると私にはとても難しいソフトです。

ネットにはこのWaveformの情報はたくさん存在します。作曲や編曲、演奏の録音などはRaspberry Pi 4も関係無いので、音について学ぶ必要はあるでしょう。

DTMを本格的に行うには録音の機材なども必要になります。それでも手持ちの音源などを利用して、Raspberry Pi 4でも編曲や作曲にトライしてみてはいかがでしょうか。

Raspberry Pi 4なら、性能的にもコスパが良いので、DTM専用機にするのもありですね。

ダウンロードhttps://www.tracktion.com/products/waveform-free

シェアする
  • URLをコピーしました!

Raspberry Pi 4、400、Zero2W

販売価格は、必ず販売サイトで確認してください。

\年に1度のブラックフライデーセール!/
Amazonで詳しくみる
\年に1度のブラックフライデーセール!/
Amazonで詳しくみる
RaspberryPi
¥15,987 (2022/11/29 14:24時点 | Amazon調べ)
\年に1度のブラックフライデーセール!/
Amazonで詳しくみる

この記事のコメント(承認後に公開)

コメント一覧 (2件)

  • 質問失礼いたします。ソフトウェアインストールの時点で、「操作を完了するためのパッケージが見つかりません」となり、インストールできません。対処法等ありましたら教えていただけると幸いです。

    • 対応しているのが、Raspberry Pi 2、3、4(32-bit)でOSはRaspbian 10 (Buster)です。記事当時はまだbullseyeは出ていません。
      現在だとRaspberry Pi(legacy)はどうでしょうか。
      インストールできないのなら、古いバージョンのOS(Buster)を試してみるしかないと思われます。
      ※記事にbusterが漏れていたので追記しておきました。

ラズパイダ へ返信する コメントをキャンセル

コメントは日本語で入力してください。名前は表示されます。メールアドレスは表示されません。

CAPTCHA

この記事の主な流れ